Не хочет проигрывать mp3

Операционки на базе Unix
Post Reply
Kibirnetik
Юзер
Юзер
Posts: 10
Joined: 04 Oct 2010, 18:33
ОС: MSDOS
Contact:

Не хочет проигрывать mp3

Post by Kibirnetik » 10 Oct 2010, 17:41

Так столкнулся с 1вой проблемой! Это не хочет проигрывать mp3. тупо перепрыгивает с песни на песню! С видео так же история! Я думаю проблема в плагенах. Кто может сказать где можно скачать нормальные плагены?
User avatar
BaHbKa
Эникейщик
Эникейщик
Posts: 452
Joined: 02 Apr 2010, 15:28
ОС: Slackware & Windows7
Location: Местный!
Contact:

Re: Не хочет проигрывать mp3

Post by BaHbKa » 10 Oct 2010, 22:14

Kibirnetik
Какая ОСь, и какой проигрыватель?
Image
Kibirnetik
Юзер
Юзер
Posts: 10
Joined: 04 Oct 2010, 18:33
ОС: MSDOS
Contact:

Re: Не хочет проигрывать mp3

Post by Kibirnetik » 10 Oct 2010, 22:22

Стоит OpenSuSe 11.3. Амарок не хочет просто тупо перелистывает песни, Juk таже история. Да и видео Kaggeine
User avatar
Raven
Бородатый сис
Бородатый сис
Posts: 2794
Joined: 03 Mar 2010, 15:12
ОС: RHEL 8
Location: Из серверной

Re: Не хочет проигрывать mp3

Post by Raven » 11 Oct 2010, 09:52

А как насчет пакетика mp3? Установлен ли?
Я не злопамятный, я просто часто ковыряю логи
Kibirnetik
Юзер
Юзер
Posts: 10
Joined: 04 Oct 2010, 18:33
ОС: MSDOS
Contact:

Re: Не хочет проигрывать mp3

Post by Kibirnetik » 11 Oct 2010, 12:09

Raven Кажется нет вот бы я и хотел бы узнать где бы мне го достать?
User avatar
Raven
Бородатый сис
Бородатый сис
Posts: 2794
Joined: 03 Mar 2010, 15:12
ОС: RHEL 8
Location: Из серверной

Re: Не хочет проигрывать mp3

Post by Raven » 11 Oct 2010, 14:37

В Yast! :)
Я не злопамятный, я просто часто ковыряю логи
Kibirnetik
Юзер
Юзер
Posts: 10
Joined: 04 Oct 2010, 18:33
ОС: MSDOS
Contact:

Re: Не хочет проигрывать mp3

Post by Kibirnetik » 11 Oct 2010, 16:10

Мне помогли на внешнем форуме линукс. Вот что помогло.
Ссылка на установку в один клик для Opensuse 11.3, выбираете для Gnome или KDE (1-click installation)
http://opensuse-community.org/Restricted_formats/11.3.

Если у кого Проблема во звуком в flash fierfox. Вот решение.
в консоли набери alsamixer и там под каналами сначала подними ползунок громкости, если под ним стоит mm - то нажми m и должно смениться на 00, это значит канал включен. только не делай alsaconfig , она может выгрузить модуль отвечающий за звук.
Post Reply