Проблема с NVIDIA

Операционки на базе Unix
User avatar
BaHbKa
Эникейщик
Эникейщик
Posts: 452
Joined: 02 Apr 2010, 15:28
ОС: Slackware & Windows7
Location: Местный!
Contact:

Проблема с NVIDIA

Post by BaHbKa » 01 Jul 2010, 13:04

У меня стоит, Slacware 13.1
ставлю значит я дрова на видюху (FX 5200) пытался посавить 177, и 195 а он говорит что нужный 173, начал ставить 173 и вот что получаеться:

No recompiled kernel interface was found to much your kernel; would you like the installer to attempt to download a kernel interface for your kernel from the NVIDIA ftp site (ftp://download.nvidia.com)
и два варианта ответа Yes и No
ну и я соответственоо жму No, по тому что он хочет чавото скачать (с внешки сцука).
дальше появляеться это:
No recompiled kernel interface was found to much your kernel; this means that istaller will need to compie a new kernel interface. и ok
дальше появляеться это:
Error: Unable to determine the version of the kernel sources located in '/lib/modules/2.6.33.4-smp/source'. Please make sure you have installed the kernel source files for your kernel and that they are properly configured; on Red Hat Linux system, for example, be sure you have the 'kernel-source' or 'kernel-devel' RPM installed. If you know the the correct kernel cource files are installed, you may specify the kernel source path with the '--kernel-source-path' command line option.
Вот.
и я чё то понять не могу...
Image
User avatar
ИМХО
Бытовой хакер
Бытовой хакер
Posts: 975
Joined: 02 Mar 2010, 13:21
ОС: Maui 2
Location: Чолпон-Ата
Contact:

Re: Проблема с NVIDIA

Post by ИМХО » 01 Jul 2010, 13:16

User avatar
Infernal Flame
Злой Модер
Posts: 1796
Joined: 03 Mar 2010, 11:25
ОС: Centos 7
Contact:

Re: Проблема с NVIDIA

Post by Infernal Flame » 01 Jul 2010, 13:16

попробуй заинсталлить кернел сорсы... они на диске есть... пакет так и зовется kernel-source.....
Image
Image
Work: Centos 7 х 'all Servers'
User avatar
BaHbKa
Эникейщик
Эникейщик
Posts: 452
Joined: 02 Apr 2010, 15:28
ОС: Slackware & Windows7
Location: Местный!
Contact:

Re: Проблема с NVIDIA

Post by BaHbKa » 01 Jul 2010, 13:21

ИМХО
У меня с ним(инглишом) плоховато((
Image
User avatar
ИМХО
Бытовой хакер
Бытовой хакер
Posts: 975
Joined: 02 Mar 2010, 13:21
ОС: Maui 2
Location: Чолпон-Ата
Contact:

Re: Проблема с NVIDIA

Post by ИМХО » 01 Jul 2010, 13:32

BaHbKa wrote:ИМХО
У меня с ним(инглишом) плоховато((
Я это понял, вот и дал линк на переводчик, переводит криво, ни основную мысль понять можно.
Вот перевод гугла, пользуйся им
Ошибка: Неспособный определить версию ядерных источников, расположенных в '/lib/modules/2.6.33.4-smp/source'. Пожалуйста удостоверьтесь, что Вы установили ядерные исходные файлы для своего ядра и что они должным образом формируются; на Красной системе Hat Linux, например, убедитесь, что у Вас есть 'ядерный источник 'или' ядро-devel' установленный ОБОРОТ В МИНУТУ. Если Вы знаете, правильное ядро cource файлы установлено, Вы можете определить ядерный исходный путь с'-ядерный исходный путь' выбор линии команды.
Last edited by ИМХО on 01 Jul 2010, 13:39, edited 1 time in total.
User avatar
BaHbKa
Эникейщик
Эникейщик
Posts: 452
Joined: 02 Apr 2010, 15:28
ОС: Slackware & Windows7
Location: Местный!
Contact:

Re: Проблема с NVIDIA

Post by BaHbKa » 01 Jul 2010, 13:39

Infernal Flame wrote:попробуй заинсталлить кернел сорсы... они на диске есть... пакет так и зовется kernel-source.....
Не помогло...((

ИМХО
подскажите как это сделать
Image
User avatar
Infernal Flame
Злой Модер
Posts: 1796
Joined: 03 Mar 2010, 11:25
ОС: Centos 7
Contact:

Re: Проблема с NVIDIA

Post by Infernal Flame » 01 Jul 2010, 13:42

..... еще раз убеждаюсь что у 13.1 что-то кривовато все как-то...
Image
Image
Work: Centos 7 х 'all Servers'
User avatar
BaHbKa
Эникейщик
Эникейщик
Posts: 452
Joined: 02 Apr 2010, 15:28
ОС: Slackware & Windows7
Location: Местный!
Contact:

Re: Проблема с NVIDIA

Post by BaHbKa » 01 Jul 2010, 13:45

Infernal Flame
Мне то от этого не легче...(((
Image
User avatar
ИМХО
Бытовой хакер
Бытовой хакер
Posts: 975
Joined: 02 Mar 2010, 13:21
ОС: Maui 2
Location: Чолпон-Ата
Contact:

Re: Проблема с NVIDIA

Post by ИМХО » 01 Jul 2010, 13:55

BaHbKa wrote:
подскажите как это сделать
Идёшь по ссылке http://translate.google.kg/?hl=ru&tab=wT#
копипастишь то что надо перевести и всё. *EMPHANTY*
User avatar
Infernal Flame
Злой Модер
Posts: 1796
Joined: 03 Mar 2010, 11:25
ОС: Centos 7
Contact:

Re: Проблема с NVIDIA

Post by Infernal Flame » 01 Jul 2010, 13:57

BaHbKa
я б тебя конечно к себе пригласил, чтобы твой системник подрубить к инету у меня... :) и посмотреть чего ж он скачать собралсо.... но жена не пустит... %)
Image
Image
Work: Centos 7 х 'all Servers'
Post Reply