Темы: Дерокации окон для KDE

Все об оформлении внешнего вида операционных систем и все, что этому способствует.
Аватара пользователя
zaka
Эникейщик
Эникейщик
Сообщения: 461
Зарегистрирован: 19 май 2010, 08:52

Re: Темы: Дерокации окон для KDE

Сообщение zaka » 04 янв 2011, 16:28

вот линк скачал устанавливал но не могу поменять тему *BOYAN*
http://rpm.pbone.net/index.php3/stat/4/ ... 6.rpm.html
Помни прошлое, живи настоящим и думай о будущем.
Изображение
Аватара пользователя
Infernal Flame
Злой Модер
Сообщения: 1796
Зарегистрирован: 03 мар 2010, 11:25
ОС: Centos 7
Контактная информация:

Re: Темы: Дерокации окон для KDE

Сообщение Infernal Flame » 04 янв 2011, 16:31

Raven
ну ты ж знаешь... я сужу по "чистому" религиозно... своему лубимому %)
Изображение
Изображение
Work: Centos 7 х 'all Servers'
Аватара пользователя
zaka
Эникейщик
Эникейщик
Сообщения: 461
Зарегистрирован: 19 май 2010, 08:52

Re: Темы: Дерокации окон для KDE

Сообщение zaka » 04 янв 2011, 16:44

скачал установил на не могу поменять тему на суси *CRAZY*
http://rpm.pbone.net/index.php3/stat/4/ ... 6.rpm.html
Помни прошлое, живи настоящим и думай о будущем.
Изображение
Аватара пользователя
Raven
Бородатый сис
Бородатый сис
Сообщения: 2795
Зарегистрирован: 03 мар 2010, 15:12
ОС: RHEL 8
Откуда: Из серверной

Re: Темы: Дерокации окон для KDE

Сообщение Raven » 04 янв 2011, 18:07

Ого! Не знал про такой багаж зависимостей!
[spoilerRequires :]libstdc++.so.6(GLIBCXX_3.4)
libpthread.so.0
libICE.so.6
libsolid.so.4
kdebase4-workspace
libXft.so.2
libm.so.6
libQtCore.so.4
libresolv.so.2
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libz.so.1
libkdecorations.so.4
libc.so.6(GLIBC_2.1.3)
libXpm.so.4
libQt3Support.so.4
libXfixes.so.3
libXcursor.so.1
libstreams.so.0
rpmlib(PayloadIsLzma) <= 4.4.2-1
libSM.so.6
libQtSvg.so.4
kde4-kwin
libXrender.so.1
libXext.so.6
libc.so.6(GLIBC_2.0)
libkio.so.5
libXdmcp.so.6
libXtst.so.6
libstreamanalyzer.so.0
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libm.so.6(GLIBC_2.0)
kdebase4-runtime => 4.0.4
libbz2.so.1
libXau.so.6
kdebase4-runtime < 4.0.60
libkdeui.so.5
libQtNetwork.so.4
libQtGui.so.4
libX11.so.6
libstdc++.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
libkdecore.so.5
libQtXml.so.4
libfam.so.0
libstdc++.so.6(CXXABI_1.3)
libc.so.6
libQtDBus.so.4
licenses
libc.so.6(GLIBC_2.3.4)[/spoiler]
Я не злопамятный, я просто часто ковыряю логи
Аватара пользователя
Infernal Flame
Злой Модер
Сообщения: 1796
Зарегистрирован: 03 мар 2010, 11:25
ОС: Centos 7
Контактная информация:

Re: Темы: Дерокации окон для KDE

Сообщение Infernal Flame » 04 янв 2011, 18:10

Raven писал(а):Ого! Не знал про такой багаж зависимостей!
эммм... и нахрена оно такое нужно???
Изображение
Изображение
Work: Centos 7 х 'all Servers'
wass
Красноглазик
Красноглазик
Сообщения: 633
Зарегистрирован: 26 мар 2010, 11:43
ОС: MSDOS
Контактная информация:

Re: Темы: Дерокации окон для KDE

Сообщение wass » 06 янв 2011, 17:14

Кастомизация 3 кед, если честно, занятие муторное и не всегда логичное. Мне проще с нуля какой-нить WM настроить. ИМХО, конечно
OS: Gentoo Linux 3.6.6, KDE 4.9.3/Fluxbox
Аватара пользователя
zaka
Эникейщик
Эникейщик
Сообщения: 461
Зарегистрирован: 19 май 2010, 08:52

Re: Темы: Дерокации окон для KDE

Сообщение zaka » 07 янв 2011, 12:18

Raven писал(а):Ого! Не знал про такой багаж зависимостей!
[spoilerRequires :]libstdc++.so.6(GLIBCXX_3.4)
libpthread.so.0
libICE.so.6
libsolid.so.4
kdebase4-workspace
libXft.so.2
libm.so.6
libQtCore.so.4
libresolv.so.2
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libz.so.1
libkdecorations.so.4
libc.so.6(GLIBC_2.1.3)
libXpm.so.4
libQt3Support.so.4
libXfixes.so.3
libXcursor.so.1
libstreams.so.0
rpmlib(PayloadIsLzma) <= 4.4.2-1
libSM.so.6
libQtSvg.so.4
kde4-kwin
libXrender.so.1
libXext.so.6
libc.so.6(GLIBC_2.0)
libkio.so.5
libXdmcp.so.6
libXtst.so.6
libstreamanalyzer.so.0
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
libm.so.6(GLIBC_2.0)
kdebase4-runtime => 4.0.4
libbz2.so.1
libXau.so.6
kdebase4-runtime < 4.0.60
libkdeui.so.5
libQtNetwork.so.4
libQtGui.so.4
libX11.so.6
libstdc++.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
libkdecore.so.5
libQtXml.so.4
libfam.so.0
libstdc++.so.6(CXXABI_1.3)
libc.so.6
libQtDBus.so.4
licenses
libc.so.6(GLIBC_2.3.4)[/spoiler]
Проверил на сайте везде галочки (грин)
Помни прошлое, живи настоящим и думай о будущем.
Изображение
Ответить

Вернуться в «ArtWork»