Уязвимости в PHP и PHPMailer

Все новости из мира ОС Linux, BSD, Unix
Ответить
Аватара пользователя
[Ботя]
Тролль
Тролль
Сообщения: 1786
Зарегистрирован: 07 мар 2019, 15:48
ОС: MSDOS

Уязвимости в PHP и PHPMailer

Сообщение [Ботя] » 08 дек 2018, 14:30

--------
Размещено: 53 минуты назад

В опубликованных на днях корректирующих обновлениях PHP 5.6.39, 7.0.33, 7.1.25 и 7.2.13 устранена неприятная уязвимость (CVE-2018-19518) в штатном PHP-дополнении IMAP, выявленная ещё в октябре. Уязвимость позволяет атаковать web-приложения для работы с электронной почтой или обойти системные ограничения доступа к функциям, выставляемые через опцию disable_functions в php.ini.

Подробнее...
Ответить

Вернуться в «Новости *nix»