В Ghostscript 9.25 продолжено исправление опасных уязвимо...

Все новости из мира ОС Linux, BSD, Unix
Ответить
Аватара пользователя
[Ботя]
Тролль
Тролль
Сообщения: 3077
Зарегистрирован: 07 мар 2019, 15:48
ОС: MSDOS

В Ghostscript 9.25 продолжено исправление опасных уязвимо...

Сообщение [Ботя] » 14 сен 2018, 12:30

--------
Размещено: 59 минут назад

Доступен релиз набора инструментов для обработки, преобразования и генерации документов в форматах PostScript и PDF - Ghostscript 9.25, в котором продолжено исправление уязвимостей. После публикации выпуска Ghostscript 9.24, в котором были устранены критические уязвимости, исследователи безопасности пришли к выводу, что реализованный метод блокирования уязвимостей не охватывает все возможные векторы атаки. В частности, выявлено три новых варианта (CVE-2018-16802) эксплуатации уязвимости CVE-2018-15909, позволяющих через манипуляцию с инструкцией "pipe" в PostScript-файле добиться исполнения кода атакующего.

Подробнее...
Ответить

Вернуться в «Новости *nix»