Добро пожаловать на форум, Гость!
Войдите или зарегистрируйтесь!
Имя пользователя:   Пароль:  
Запомнить меня 


Правила форума

Правила Посмотреть правила форума



Начать новую тему Ответить на тему   [ Сообщений: 5 ] 
Автор Сообщение
 Заголовок сообщения: wifi+bluetooth intel N130
СообщениеДобавлено: 22 окт 2015, 09:13 
Злой чайник
Аватар пользователя
Статус: Не в сети

GeoIP: Kyrgyzstan

Сообщений: 111

Зарегистрирован: 07 мар 2014, 18:23
Благодарил (а): 3 раз.
Поблагодарили: 0 раз.
ОС: MSDOS
Суть проблемы-установил в десктоп модуль,сначала был atheros-
периодически отваливался синезуб,причем спонтанно и запускался с плясками.
Поменял модуль на intel,блютуз работает отлично,wifi тоже но если
одновременно,то есть подключится по wifi и включить музыку в BTнаушниках,
то время пинга до роутера возрастает до 40-50 тыщ мс,то есть сеть по сути не работает.
Помогите отдиагностировать и по возможности устранить проблему.Спасибо
Сеть управляется wicked,синезуб-bluez,прошивки для интела
устанавливал ястом


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: wifi+bluetooth intel N130
СообщениеДобавлено: 27 окт 2015, 09:27 
Аватар пользователя
Статус: Не в сети

GeoIP: Kyrgyzstan

Сообщений: 1887

Зарегистрирован: 03 мар 2010, 11:25
Благодарил (а): 4 раз.
Поблагодарили: 39 раз.
ОС: Slackware-current
blackdog
оооо! интеловская вафля... еще небось и с тп-линковским роутером? У самого такая печаль-беда, но не зависит от подключения по синезубу. Тупо периодически пинг растет до 6Х тыс. а потом спадает... пробовал патчи, пробовал свежие дрова, даже с бубном плясал - одна фигня. Пока не поставил вторую точку доступа в офисе и не "разгрузил" роутер. Это дело помогло - лагов почти не стало.


Изображение

Изображение

Work: Slackware Linux 14.0 х 'all Servers'
Laptop: Slackware64-current / Xfce 4.10 / Linux 3.10.5


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: wifi+bluetooth intel N130
СообщениеДобавлено: 27 окт 2015, 11:13 
Злой чайник
Аватар пользователя
Статус: Не в сети

GeoIP: Kyrgyzstan

Сообщений: 111

Зарегистрирован: 07 мар 2014, 18:23
Благодарил (а): 3 раз.
Поблагодарили: 0 раз.
ОС: MSDOS
Infernal Flame писал(а):
еще небось и с тп-линковским роутером?

Бинго *LOL*
Infernal Flame писал(а):
У самого такая печаль-беда, но не зависит от подключения по синезубу. Тупо периодически пинг растет до 6Х тыс. а потом спадает.

За почти сутки тестового прогона никаких заморок не наблюдал.
Скорость канеш скачет сильнее чем по кабелю,но ниже 20мбит
от роутера до компа не было(справедливости ради скажу что
с atheros было то же самое)-веселуха начинатется именно при подключении
блютуса,вернее даже не просто при подключении а при воспроизведении
музыки в наушниках(передачу просто файлов не тестил)
Infernal Flame писал(а):
ока не поставил вторую точку доступа в офисе и не "разгрузил" роутер.

У меня дома это.Клиентов на роутере одновременно не больше 5ти.
Для 841 Тп-Линка это не нагрузка в принципе.Над роутером я тож эксперементировал-каналы,
20-40 мГц переключал-никак не помогло,как только начинается музыка в наушниках через 3-10 секунд
сеть виснет насмерть


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: wifi+bluetooth intel N130
СообщениеДобавлено: 27 окт 2015, 12:08 
Аватар пользователя
Статус: Не в сети

GeoIP: Kyrgyzstan

Сообщений: 1887

Зарегистрирован: 03 мар 2010, 11:25
Благодарил (а): 4 раз.
Поблагодарили: 39 раз.
ОС: Slackware-current
blackdog
это таки сам чип гонит, ИМХО. Вернее дрова на него. Ядро какое?
Кстати, у меня сначала был только один WDR4300 - до 20 клиентов на 2.4 ГГц норм тянет не заморачиваясь, выше - начинаются лаги.


Изображение

Изображение

Work: Slackware Linux 14.0 х 'all Servers'
Laptop: Slackware64-current / Xfce 4.10 / Linux 3.10.5


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: wifi+bluetooth intel N130
СообщениеДобавлено: 27 окт 2015, 15:46 
Злой чайник
Аватар пользователя
Статус: Не в сети

GeoIP: Kyrgyzstan

Сообщений: 111

Зарегистрирован: 07 мар 2014, 18:23
Благодарил (а): 3 раз.
Поблагодарили: 0 раз.
ОС: MSDOS
Infernal Flame писал(а):
это таки сам чип гонит

Вот скока перечитал инфы еще когда с atheros пытался разобраться-
про вот такое нигде не читал))Как правило проблема либо с блютусом либо с вафлей,
но вот так чтоб по отдельности все работало идеально а вместе нет-такого не попадалось.
На профильных форумах удочки закинул-тишина тоже…
Infernal Flame писал(а):
Ядро какое?

3.16. oSUSE 13.2*64.
Пробовал ядро 4.1 но проблема та же.
Вернулся на 3.16
Infernal Flame писал(а):
Кстати, у меня сначала был только один WDR4300 - до 20 клиентов на 2.4 ГГц норм тянет не заморачиваясь

Да мне в принципе 841го за глаза,для дома больше не надо
в принципе.Подумываю про микрот канеш,но пока не до него.
Клиентов больше 5ти одновременно на нем все равно не бывает,
из глюков за 4 года только спонтанное ограничение скорости
на 10мбит-но проявлялось только по жаре,и то началось ток
этим летом,до этого не было.После отключения минут на 5-7 по КГ как положено
до сотни пуляет.В принципе более чем за его цену то.


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 5 ] 
   Похожие темы   Автор   Ответов   Просмотров   Последнее сообщение 
Перенесенная ^_^

в форуме Linux

root

3

38

02 мар 2010, 16:15

Gen1us2k Перейти к последнему сообщению

Нет новых непрочитанных сообщений в этой теме Доступен клиент мгновенного обмена сообщениями Tkabber 1.0

в форуме Новости *nix

[Ботя]

0

449

25 янв 2014, 00:00

Гость Перейти к последнему сообщению

Нет новых непрочитанных сообщений в этой теме Выпуск проприетарного дистрибутива Альт Образование 8.1

в форуме Новости *nix

[Ботя]

0

223

09 ноя 2016, 21:30

Гость Перейти к последнему сообщению



Кто сейчас на форуме

Сейчас этот форум просматривают: Bing [Bot] и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Собрано Raven. Русская поддержка phpBB
phpBB SEO