Добро пожаловать на форум, Гость!
Войдите или зарегистрируйтесь!
Имя пользователя:   Пароль:  
Запомнить меня 




Начать новую тему Ответить на тему   [ Сообщений: 6 ] 
Автор Сообщение
 Заголовок сообщения: Магия или...?
СообщениеДобавлено: 29 янв 2015, 07:37 
Юзер
Аватар пользователя
Статус: Не в сети

GeoIP: International

Сообщений: 3

Зарегистрирован: 29 янв 2015, 07:12
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
ОС: OS X
Всем привет!
Помогите, плиз, разобраться в ситуации.
Вводные:
Новостройка в москве, свой "поставщик услуг" инета. Т.е. ребята просто покупают трафик у какого то провайдера и далее через свое железо в нашем доме раздают жильцам по wan. IP динамика, авторизации никакой.
У меня их топовый тариф 100 мбит + Zyxel Keenetic Extra.
Настройки при подключении вообще никакие не трогал, воткнул их кабель в ван, от 4 лан-портов питается макбук, ПС3 и 2 смартТВ, все остальные гаджеты по воздуху.
На протяжении месяца speedtest стабильно выдавал 96-98 мбит по кабелю и 60-70 по воздуху, что вполне себе отлично.
Около недели назад скорость внезапно упала и зафиксировалась на 16-20 мбит и по кабелю и по воздуху.
Подрубил кабель провайдера напрямую к макбуку, те же стабильные 96-98. Ессно, сразу приговорил Зухель. Дома валялся новый, запечатанный asus n-56u. Подрубил - 16-20 мбит…
В общем, проверил на 3 разных роутерах и двух компах. При прямом подключении к компу всё ок, при подключении через любой роутер - нет.
"Поставщик услуг” клянется что у них всё нормально и т.д.
Моих знаний не зватает, их тем более. Спасайте, направьте, куда смотреть?? Попробую все варианты..


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Магия или...?
СообщениеДобавлено: 29 янв 2015, 07:46 
Юзер
Аватар пользователя
Статус: Не в сети

GeoIP: International

Сообщений: 3

Зарегистрирован: 29 янв 2015, 07:12
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
ОС: OS X
Да, и чтоб подчеркнуть насколько я в отчаянии, я подарю этот нулевый Asus тому, кто разгадает задачку :)


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Магия или...?
СообщениеДобавлено: 29 янв 2015, 17:43 
Бородатый сис
Аватар пользователя
Статус: Не в сети

GeoIP: Kyrgyzstan

Сообщений: 2898
Откуда: Из серверной
Зарегистрирован: 03 мар 2010, 15:12
Благодарил (а): 19 раз.
Поблагодарили: 122 раз.
ОС: RHEL 6.7
Трафик с роутера никто не жрет?


Я не злопамятный, я просто часто ковыряю логи
Изображение


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Магия или...?
СообщениеДобавлено: 29 янв 2015, 17:45 
Аватар пользователя
Статус: Не в сети

GeoIP: Kyrgyzstan

Сообщений: 1887

Зарегистрирован: 03 мар 2010, 11:25
Благодарил (а): 4 раз.
Поблагодарили: 39 раз.
ОС: Slackware-current
antoni0k
вариант, что на чем-то из девайсов живет нечто жрущее траф рассматривался? Т.е. если подрубить роутер, а к нему по очереди девайсы, начиная от макбука, на котором заведомо по шнурку все ОК и далее от проводных до воздухоплавательных. После подключения каждой девайсины делать тест. Как просела скорость - отсюда и отталкиваться....

з.ы. Есть вероятность, что далеко придется асус отправлять :-D


Изображение

Изображение

Work: Slackware Linux 14.0 х 'all Servers'
Laptop: Slackware64-current / Xfce 4.10 / Linux 3.10.5


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Магия или...?
СообщениеДобавлено: 30 янв 2015, 09:35 
Юзер
Аватар пользователя
Статус: Не в сети

GeoIP: International

Сообщений: 3

Зарегистрирован: 29 янв 2015, 07:12
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.
ОС: OS X
На сегодня проблема всё еще не решена, есть следующие идеи (помимо изложенных выше):
-провайдер сказал, что проблема у них возможно всё же есть, но нужно 1-2 дня разобраться
-специалист Zyxel посоветовал переобжать кабель от провайдера, так как, по его словам, плохо обжатый кабель может нормально работать с портом компа, но плохо с портами роутеров... (ну хз)

По-поводу "пожирателя" трафика: просмотрел логи маршрутизатора по всем потребителям, ничего криминального не увидел. Могу выложить логи


Вернуться наверх
 Профиль  
 
 Заголовок сообщения: Re: Магия или...?
СообщениеДобавлено: 30 янв 2015, 10:11 
Аватар пользователя
Статус: Не в сети

GeoIP: Kyrgyzstan

Сообщений: 1887

Зарегистрирован: 03 мар 2010, 11:25
Благодарил (а): 4 раз.
Поблагодарили: 39 раз.
ОС: Slackware-current
antoni0k
если бы кабель работал плохо, то я больше поверю в то, что не было бы инета вобще, чем резкая просадка скорости в 5 раз. Как-то не вяжется эта идея...

Интересно все же что скажет провайдер...

Логи не надо. Но вот проверить предложенным мной методом думаю стоит.


Изображение

Изображение

Work: Slackware Linux 14.0 х 'all Servers'
Laptop: Slackware64-current / Xfce 4.10 / Linux 3.10.5


Вернуться наверх
 Профиль  
 
Показать сообщения за:  Сортировать по:  
Начать новую тему Ответить на тему  [ Сообщений: 6 ] 
   Похожие темы   Автор   Ответов   Просмотров   Последнее сообщение 
Перенесенная ^_^

в форуме Linux

root

3

38

02 мар 2010, 16:15

Gen1us2k Перейти к последнему сообщению

Перенесенная Документация по Gentoo

в форуме Linux

Gen1us2k

0

4

05 мар 2010, 18:54

Gen1us2k Перейти к последнему сообщению



Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Собрано Raven. Русская поддержка phpBB
phpBB SEO