Форум системных администраторов
http://sysadmins.ws/

Проблемы с подключением DVD приводов
http://sysadmins.ws/viewtopic.php?f=81&t=7439
Страница 1 из 1

Автор:  Cur1os1ty [ 22 ноя 2016, 00:54 ]
Заголовок сообщения:  Проблемы с подключением DVD приводов

Добрый вечер. У меня два DVD привода, уже лет так с 5 стоят. С Месяц назад они у меня пропали, ну я полез в настройки биос и сбросил их на стандартные, перебил винду (пару дней назад, не из-за ДВД приводов), но ДВД приводы так и не обнаружились. Сегодня я их снял вместе со шлейфом и подключал на другой комп. Ну шлейф рабочий, ДВД приводы тоже, диски читают и всё на УРА. Пришел домой, снова засунул к себе в сист. блок и ничего (при подкл. питании открываются, пытаются прочесть диски, но ничего не вылазиет в винде)... Когда идет загрузка компьютера, показывает подкл. оборуд. то показывает 1н двд привод, то показывает 2й двд привод, то показывает два двд привода, то ни одного не показывает. А если ДВД привод при загрузке компа (захожу проверяю в биосе есть), то винда его всё равно не видит ^_^. Настройки в БИОС на ДВД приводы стоят на АВТО, 1й ДВД привод - Мастер (заглушка стоит на Мастере), 2й - Слейв (собственно заглушка на слейв стоит). ДВД приводы подключаются одним шлейфом к матери. Еще подключал каждый ДВД раздельно (не подключая через шелйф 2й) - всё отлично, постоянно есть 5/5 ребутов и не пропадает. А когда оба подкл. - такая байда...
Я уже думаю, не материнка ли это шалит? Но в тот же момент, по одному ДВД приводу всегда видит. А когда подключены оба - всегда 1-й Мастер на месте, а слейв - то появл. то нет. Еще, когда отключаю шлейф от материнки - то загрузчик моментально грузится, когда подкл. - по 1-2 минуте думает и только после этого грузит. Я не дурак, стоит HDD на загрузку винды)
Выручайте, два дня бьюсь головой об стенку.
Изображение
Изображение

Страница 1 из 1 Часовой пояс: UTC + 6 часов
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/